青果社区_青果网_青果论坛_无尽战区论坛  
  
展开

小喇叭     

全站
清唱。 说: 论坛开启邀请注册,邀请码可以关注公众号【青果趣味】发信息【邀请码】给公众号即可免费获取邀请码。
2017-09-14
全站
清唱。 说: 近期开启邀请码注册,请珍惜账号。
2017-08-29
查看: 460|回复: 4
收起左侧

[模块] 易语言魔鬼作坊VIP模块V8.5带注册机D3D魔鬼插件破解版使用方法教程

[复制链接]
清唱。 (1)
发表于 2018-7-7 17:35:15 | 显示全部楼层 |阅读模式

这是一个创建于2018-7-7 17:35的主题,如果是[辅助类]帖可能已经失效建议不要下载(标注了永久性或者脚本类工具除外),其他类贴其中的信息可能已经有所发展或是发生改变,请自行甄别。

马上注册,拥有社区全部功能,享用更多特权,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册账号

x
模块名称:魔鬼作坊VIP模块 V8.5


123.jpg

子程序名返回值类型公开备注
D3D_绘图函数Hook整数型 “HookDrawIndexedPrimitive”:绘图函数Hook
参数名类型参考可空数组备注
索引整数型

回调函数指针整数型



用法大概是:
[C++] 纯文本查看 复制代码
.版本 2

mg.初始_注册魔鬼插件 ())
mg.初始_创建魔鬼多线程 ()

之后可以直接也可以按钮或者热键

    .版本 2

    mg.D3D_绘图函数Hook (, 到整数 (&回调hook))

    .子程序 回调hook
    .参数 pD, 整数型, , 句柄//全名是pDevice懒得写了  参数随便写 反正类型整数型

        .参数 iS, 整数型, , 模型id

        .参数 nu, 整数型, , 图源指针



    .如果真 (iS = 40)  ' 判断模型ID
        .判断开始 (nu ≥ 40 且 nu ≤ 40+10) 判断顶点上限
            mg.D3D_设置渲染状态 (, pD, 7, 0) ‘0关闭 1开启 不玩了记得取消
        .默认
        .判断结束




魔鬼作坊模块注册机.part2.rar (2.3 MB, 下载次数: 4)

发帖求助前要善用社区搜索功能,那里可能会有你要找的答案,就像度娘一样;

请不要反复发帖问【荣耀】怎么获取,点击这里查看【积分策略】,或者【点击赚积分】or【分享得荣耀】and【每日签到

如何回报帮助你的果友,一个好办法就是给对方加【荣耀】或是【点评】来赞美Ta,加分不会扣除自己的积分,做一个热心且受人欢迎的人。

xiaohong147 (32084)
发表于 2018-7-26 20:40:28 | 显示全部楼层

发帖求助前要善用社区搜索功能,那里可能会有你要找的答案,就像度娘一样;

请不要反复发帖问【荣耀】怎么获取,点击这里查看【积分策略】,或者【点击赚积分】or【分享得荣耀】and【每日签到

如何回报帮助你的果友,一个好办法就是给对方加【荣耀】或是【点评】来赞美Ta,加分不会扣除自己的积分,做一个热心且受人欢迎的人。

jlxuwanhui (32126)
发表于 2018-8-5 08:38:43 | 显示全部楼层

发帖求助前要善用社区搜索功能,那里可能会有你要找的答案,就像度娘一样;

请不要反复发帖问【荣耀】怎么获取,点击这里查看【积分策略】,或者【点击赚积分】or【分享得荣耀】and【每日签到

如何回报帮助你的果友,一个好办法就是给对方加【荣耀】或是【点评】来赞美Ta,加分不会扣除自己的积分,做一个热心且受人欢迎的人。

chuxini (32180)
发表于 2018-8-19 10:39:18 | 显示全部楼层

发帖求助前要善用社区搜索功能,那里可能会有你要找的答案,就像度娘一样;

请不要反复发帖问【荣耀】怎么获取,点击这里查看【积分策略】,或者【点击赚积分】or【分享得荣耀】and【每日签到

如何回报帮助你的果友,一个好办法就是给对方加【荣耀】或是【点评】来赞美Ta,加分不会扣除自己的积分,做一个热心且受人欢迎的人。

chuxini (32180)
发表于 2018-8-19 10:39:59 | 显示全部楼层

发帖求助前要善用社区搜索功能,那里可能会有你要找的答案,就像度娘一样;

请不要反复发帖问【荣耀】怎么获取,点击这里查看【积分策略】,或者【点击赚积分】or【分享得荣耀】and【每日签到

如何回报帮助你的果友,一个好办法就是给对方加【荣耀】或是【点评】来赞美Ta,加分不会扣除自己的积分,做一个热心且受人欢迎的人。

 懒得打字嘛,点击右侧快捷回复【左侧自定义内容】 
您需要登录后才可以回帖 登录 | 注册账号

本版积分规则

快速回复 返回顶部 返回列表